WordPress.org

Forums

Relevanssi - A Better Search
[resolved] Deprecated call (2 posts)

  1. tedinoz
    Member
    Posted 2 years ago #

    FWIW, I'm getting a warning for a deprecated call with Relevanssi 3.1.5.

    "Incorrect Use of wpdb::prepare()
    Used in wp-content/plugins/relevanssi/lib/interface.php on line 380."

    Ted

    http://wordpress.org/extend/plugins/relevanssi/

  2. Mikko Saari
    Member
    Plugin Author

    Posted 2 years ago #

    Ah, I fixed some of these in an earlier version, but looks like I didn't notice all. I'll fix this in the next version, and meanwhile it's nothing to worry about.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Relevanssi - A Better Search
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags