Support » Plugin: Responsive Lightbox & Gallery » Deprecated: block_categories is deprecated since version 5.8.0

  • Resolved Michael Ott

    (@mikeyott)


    UPDATE: This has been resolved in theclatest version.

    This error appears in admin when editing a page: Deprecated: block_categories is deprecated since version 5.8.0. Use block_categories_all instead.

    I’ve forked this plugin ages ago anyway, and have now updated the filter to block_categories_all instead and the problem has gone away.

    But I’m posting this info here for other user, seeing as support for it here appears to have been abandoned.

    • This topic was modified 11 months, 2 weeks ago by Michael Ott.
  • The topic ‘Deprecated: block_categories is deprecated since version 5.8.0’ is closed to new replies.