Support » Plugin: issuupress » Deprecated Argument Notice

  • Activating issuupress gives the following notice: Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    On L289 of issuupress.php, a user level (10) is given as the third argument for add_options_page(). As of 2.0, this should be a role or capability (i.e. 'administrator' or 'activate_plugins').

    I’ve fixed this on my client’s site, but would appreciate an update so that it doesn’t break the next time they update.

    https://wordpress.org/plugins/issuupress/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Deprecated Argument Notice’ is closed to new replies.