WordPress.org

Forums

W3 Total Cache
[resolved] Deploy Settings but Preview mode is still active? (2 posts)

  1. James
    Member
    Posted 2 years ago #

    I have a site with this plugin installed and using cloudflare. I have set this up and most things i assume are fine. My site still functions normally. But on the plugin settings page I am getting this message:

    Preview mode is active: Changed settings will not take effect until preview mode is or . any changed settings (without deploying), or make additional changes.

    I have pressed the deploy button in this message and the page will refresh and then it will say:

    Preview settings successfully deployed.

    but... this message still displays below it:

    Preview mode is active: Changed settings will not take effect until preview mode is or . any changed settings (without deploying), or make additional changes.

    Furthermore, if I press the deploy button in the actual settings below these status messages. I will get a blank screen with the following on it...

    Are you sure you want to do this?
    
    Please try again.

    What is going on here? Below is a compatibility check:

    Server Modules & Resources:
    
        Plugin Version: 0.9.2.4
        PHP Version: 5.2.17 (PHP5 required for Minify, Rackspace CloudFiles, Microsoft Azure support)
        Web Server: Apache
        FTP functions: Installed (required for Self-hosted (FTP) CDN support)
        Multibyte String support: Installed (required for Rackspace Cloud Files support)
        cURL extension: Installed (required for Amazon S3, Amazon CloudFront, Rackspace CloudFiles support)
        zlib extension: Installed (required for compression support)
        Opcode cache: Installed (XCache)
        Memcache extension: Not installed
        HTML Tidy extension: Not installed (required for HTML Tidy minifier suppport)
        Mime type detection: Not installed (required for CDN support)
        Hash function: Installed (hash) (required for NetDNA purge support)
        Safe mode: Off
        Open basedir: Off
        zlib output compression: Off
        set_time_limit: Available
        mod_deflate: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_env: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_expires: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_headers: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_mime: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_rewrite: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
        mod_setenvif: Not detected (required for Page Cache (enhanced mode) and Browser Cache)
    
    WordPress Resources
    
        /home/user/domain.com/.htaccess: OK
        /home/user/domain.com/wp-content: OK
        /home/user/domain.com/wp-content/uploads/2012/11: OK
        Fancy permalinks: /%postname%/
        WP_CACHE define: Defined (true)
        URL rewrite: Enabled
        Network mode: No

    Any thoughts?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. James
    Member
    Posted 2 years ago #

    I didn't have my coffee yet... the preview mode had to be deactivated. All is well now... Sorry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic