WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Deploy errors duplicate entries

[Resolved] Deploy errors duplicate entries

  • Thought I would post that here in case people have the same problem.

    Since I’ve installed WordPress 3.9 I wasn’t able to use Duplicator.
    I always got a lot of Deploy errors about duplicate entries.

    I tried with the developer version. Didn’t work.

    I was able to make it work by building the package with the mysqldump option.

    Works perfect now! Very good plugin that I use a lot. Thank you very much.

    https://wordpress.org/plugins/duplicator/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Cory Lamle

    @corylamleorg

    Yeah I have tried this on several different systems and can’t reproduce it. Until I can get access to a system that its happening on I won’t really be able to debug the issue…

    Hi all,

    I had exactly the same problem with wordpress 3.9 and my shared host, 147 deployment errors all related to a duplicate key in the wp_options table 147 of them I hope this helps to narrow down the issue, after reading the comment from pelchatd62 above, I too changed the build method from PHP to mysqldump and it also worked perfectly, the only issue I had was that duplicator could not find the path to mysqldump.exe so I had to enter that as a custom path that could just be a windows issue.

    This is a great plugin that I will certainly use in the future to push locally developed wordpress sites to my web hosts

    Plugin Author Cory Lamle

    @corylamleorg

    Thanks @edjon2000… There is a new update that just came out in the developer line (0.5.3) that does fix issues with the PHP slow mode.

    Thank you for your quick reply @lifeinthegrid that’s great news

    Thank you @lifeinthegrid for the outstanding service you offer.

    Another reason to find that plugin even more amazing! 🙂

    Plugin Author Cory Lamle

    @corylamleorg

    No problem… Glad to help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Deploy errors duplicate entries’ is closed to new replies.