Support » Plugin: Columnizer » Dependency on jquery.columnizer.js Needs Updating – Easy Fix

  • This is mostly for those out there who want this plugin to work with WordPress 3.6. I know I did!

    This plugin includes jquery.columnizer.js version 1.5 which conflicts with jQuery 1.10 (which is a part of WordPress 3.6).

    Solution that worked for me was to download version 1.6 of jquery.columnizer.js from the Columnizer plugin website and replace the old version with this.

    Happy columnizing.

    http://wordpress.org/plugins/columnizer/

  • The topic ‘Dependency on jquery.columnizer.js Needs Updating – Easy Fix’ is closed to new replies.