Support » Plugins » Democracy Stole My Blog

  • Hi all.

    I am trying to use the latest version of Democracy on my blog.

    Whenever I activate the plugin my whole blog disappears. I can’t get back into the admin section so I have to delete the plugin using my ftp and then try again. I don’t know what to do next!

    Any ideas?!

    Thanks in advance
    Andy
    PS The last time I managed to get it working the plugin was in a different language! Anyone come across that one too?!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Maybe your upload of the plugin was corrupt. Try reuploading the files to see if that solves the problem.

    Thanks MichaelH – I tried that but still have the same problem. I even tried it on another blog that I use and I get the same problem. Is there any way my other plugins could conflict with it?

    Hard to say if another plugin is causing the problem but Deactivate the plugins one by one to find the problem-child.

    I tried this too! It still didn’t work. I will keep going. I am setting up a wordpress blog for another purpose very soon so I may just try using democracy on a clean install and see if I can work it out that way!

    Hmmm. I tried putting democracy onto a new blog on a new server – I downloaded new copies of everything! It still didn’t work. I must be doing something wrong!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Democracy Stole My Blog’ is closed to new replies.