Support » Plugins » Democracy and WP 2.3

  • esieens

    (@esieens)


    Hello,

    Since my upgrade from 1.5 to 2.3, the Democracy plugin does not show the results with a graph but only text. However the option is correctly ticked in the admin page.

    Also I do get the following error message in the admin page since the upgrade as well:-
    WordPress database error: [Duplicate entry ‘1’ for key 1]
    INSERT INTO wp_democracyQ VALUES (1, ‘Rate my site’, 1191772625, 0, 0, 1, 0);

    WordPress database error: [Duplicate entry ‘1’ for key 1]
    INSERT INTO wp_democracyA VALUES (1, 1, ‘Best. Blog. Ever.’, 0, 0),(2, 1, ‘Could be better…’, 0, 0),(3, 1, ‘My grandma could do better’, 0, 0),(4, 1, ‘Ooh look! A butterfly!’, 0, 0),(5, 1, ‘No Comment’, 0, 0)

    Any idea?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • christykny

    (@christykny)

    Unfortunately, I don’t have suggestion for fix, but can tell you that it definitely works on 2.3. I had a smooth upgrade of my site at http://www.BreedAboutIt.info

    Did you deactivate the plugin before upgrading? If not, maybe it would work to just delete it and install again?

    esieens

    (@esieens)

    Thanks – I did desactivate the plugin before upgrading.

    You can see my blog at:-

    http://www.walnut-grove.co.uk/blog/

    christykny

    (@christykny)

    Did you change polling plugin or fix your problem? It looks fine to me in both IE and FF. (I’m assuming you’re talking about the poll at upper right.)

    esieens

    (@esieens)

    Thanks – yep I managed to get Democracy working however I still get the DB errors in the admin page.

    How can i get rid of them?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Democracy and WP 2.3’ is closed to new replies.