Support » Plugins » Democracy 2.0.1 generates 404-error

  • (WP 2.7.1, Democracy 2.0.1)

    Finally I managed to install it and I can add polls. I even got rid of the annoying ‘n’ in the post.

    Now a new problem appears: it doesn’t work when I hit the vote-button it comes with a 404-error in a little window and nothing happens.

    Is there somebody who has had this problem and solved it?

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Democracy 2.0.1 generates 404-error’ is closed to new replies.