• There must be a bug after the last 2 updates because the Delivery report no longer shows anyone has viewed the newsletter. Anyone else having that problem?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi,

    I cannot replicate the issue on my test site and so it seems that there are some issues in your site settings. Can you disable all your plugins temporarily and recheck the issue once to rule out any plugin conflicts?

    Hope this helps you. Please let me know how it goes.

    Thread Starter jrw422

    (@jrw422)

    Ok here is what I found. the plugin is NOT sending ANY emails to ANY domain off of my server. It will ONLY send emails that are associated with my reseller. I have 6 personal websites and can receive mail from the software to those email addresses. I also have 2 email addresses off site, one at Hotmail, and the other at my service provider, Comcast. I have tried numerous times and have checked the Spam Boxes at those, and there is nothing in there. I have also looked for bounced mails thinking they were rejected. Nothing has returned.

    So I called my service provider and they looked to see if there was a problem. None found.

    So, I did as you requested and deactivated ALL plugins

      and it will NOT send any emails to off server domains!
    • This reply was modified 2 years, 9 months ago by jrw422.

    Hi,

    As you mentioned that you can receive emails on the email addresses which are associated with your reseller, then it seems that your host is blocking your emails to be sent to any other email server.

    However, can you request us through this link so that we may look at your site to try to resolve the issue?

    Thread Starter jrw422

    (@jrw422)

    Well that is what I thought. I figured it was them blocking the plugin. They said that was not the case, nothing is being blocked.

    You did not add a link. I assume it will be so I can send you login info?

    Jon

    Thread Starter jrw422

    (@jrw422)

    Here is another oddity. I have the plugin set up on another domain. Went to that domain and was going to send a test mail out to see if it was specific to the other one. Going to add my 2 off server emails, I saw that ALL of my subscribers were UN-Confirmed!

    Only 40 or so, but all of them! So I used the bulk feature and re confirmed them!

    I also added the two off server emails and did a test. It did not send the test mail to those addresses.

    Jon

    Thread Starter jrw422

    (@jrw422)

    OK I spent the last 1hr 25 mins with my host trying to figure out if it is a server issue. Changed the php version thinking that may be it. No luck. He had me install easy wp smtp to route it through my actual email account. No luck. We did get an error at GitHub. Is it possible that this Github is blocking my emails going out off server?

    Jon

    Thread Starter jrw422

    (@jrw422)

    Ok now here is another weird one. I just set up a new user anticipating that you will need access to the WP-Admin. Some how it signed that new user up for the news letter! It is not supposed to do that!

    Jon

    • This reply was modified 2 years, 9 months ago by jrw422.

    Hi,

    I understand your issue completely, and I can investigate and try to resolve the issue on your site. Please contact us via this link.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Delivery Report not showing who viewed’ is closed to new replies.