Support » Plugin: Cache Enabler » Deliver in WebP: Version 1.5.

  • Resolved W

    (@filmpuls)


    Hi guys

    Thanks for the version 1.5.; checking with KeyCDN Speedest, I still get a message that some images are not being delivered in WebP? (Test results here)

    PS have cleared KeyCDN-cache aswell before testing
    PS2 – please ignore the 1st message/banner (testgro.png), this coming from another folder outside WordPress

    thanks for advising
    best regards, K

    • This topic was modified 1 year, 1 month ago by W.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • You’re welcome! Does the same thing occur in version 1.5.1?

    Thread Starter W

    (@filmpuls)

    unfortunately, still the same – see here

    • This reply was modified 1 year, 1 month ago by W.

    When checking your website I see that your page isn’t being delivered by Cache Enabler. You’ll want to make sure this is done by checking for the Cache Enabler HTML comment in your page source or the X-Cache-Handler response header.

    Can you please deactivate and activate Cache Enabler again? Afterwards ensure that the WebP variant setting is enabled and then provide a screenshot of your Cache Enabler settings.

    Thread Starter W

    (@filmpuls)

    Ok, have deactivated and reactivated the plugin, did the trick, see WebP aswell as <!– Cache Enabler by KeyCDN @ 13.10.2020 09:05:08 (https webp gzip) –> now 🙂 thanks, and have a great day!

    Excellent! Thanks for letting me know. I’m happy to hear it’s fixed and working correctly. If you haven’t already and are able leaving a review is always a appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Deliver in WebP: Version 1.5.’ is closed to new replies.