Support » Plugin: Expandable FAQ » Deleting plugin breaks /wp-admin/

  • Deleting this plugin puts off an error when accessing /wp-admin/

    “Sorry, you are not allowed to access this page.”

    I can deactivate without issue, but deleting puts out the error.

    Weirdly, I can access /wp-admin/plugins.php or other sub URLs, just not /wp-admin/ directly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am having the exact same issue. I can deactivate, but cannot uninstall. If I uninstall I get the same error you are getting and am locked out of my site. I have tried a dozen fixes for that error, and none work. I have spent many hours trying to figure this out and hope the developers respond to this!

    Did you find a solution?

    Thanks for any help.

    Thread Starter CompleteWebResources

    (@completewebresources)

    Ended up deactivating through WordPress admin, and then deleted via FTP.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Deleting plugin breaks /wp-admin/’ is closed to new replies.