WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "Deleting Attachments" Settings not saving

[Resolved] "Deleting Attachments" Settings not saving

Viewing 4 replies - 1 through 4 (of 4 total)
  • jeffacubed
    Participant

    @jeffacubed

    I’m having the exact same issue, using bbpress 2.2.4, wp 3.5.1 gd attachments 1.9.1.

    I’m not entirely sure where to start as far understanding why this is happening…

    Once uploaded and attached, attachments can be deleted. Only administrators and authors can do this.

    My intuition tells me that this is tied in somehow to a disconnect between the user roles in WordPress & GD bbpress attachments. Regardless of any changes I make for moderators or authors, the only option for each always comes back to the default ‘Don’t allow to delete’

    As far as I can tell, all other functions (that I’ve tested/used) for this plugin work 100% as expected.

    Any help/insight would be welcome.

    -Jeff

    jeffacubed
    Participant

    @jeffacubed

    It sounds like our changing the ‘delete/detach for moderators/authors’ drop-down option is a known bug, & will be addressed in the next update for this plugin. See link below to the dev4press forums:

    dev4press forums

    Any idea when this will be solved?

    Thanks!

    Plugin Author Milan Petrovic
    Participant

    @gdragon

    Fixed in 1.9.2.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] "Deleting Attachments" Settings not saving’ is closed to new replies.