WordPress.org

Forums

Magazine Style
Deleted Themes Folder from Cpanel and can't to upload themes & can't see my site (4 posts)

  1. rebeltre
    Member
    Posted 9 months ago #

    I tried to upload breadcrumbs code in functions.php !!
    Before pasting the code, I copied the whole functions.php code and pasted it in my notepad !! Later when i pasted breadcrumbs code and saved it !! I was getting some parse error missing at line 24 (something like this )!!

    Then immediately i deleted the whole functions.php code and the pasted the one from my notepad !! It showed the same thing again !!

    I felt that i messed up something !!

    I have tried this a lot of times but was getting the same thing !!

    Finally i opened my cpanel>public html>wp-content>themes
    The mistake i did was, instead of deleting a particular theme i have deleted all the themes!!

    Now i can't see my site,can't upload a theme !!

    when i try to upload a theme in wp-dashboard it says directory is missing !!

    here is my site address : http://www.rebeltrends.com

    please help _/\_ !!

  2. ErnestClose
    Member
    Posted 9 months ago #

    Hi rebeltre, have you tried uploading the standard WP themes again.

  3. rebeltre
    Member
    Posted 9 months ago #

    Yeah It shows Theme is false !!

  4. esmi
    Forum Moderator
    Posted 9 months ago #

    Re-upload a fresh, unpacked, copy of the theme's folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/themes/twentyfourteen

Reply

You must log in to post.

About this Theme

About this Topic