WordPress.org

Support

Support » How-To and Troubleshooting » deleted activated plugins

deleted activated plugins

Viewing 12 replies - 1 through 12 (of 12 total)
  • Logout. Reupload the plugin files. Deactivate the plugins then reactivate them.

    Michael, well the problem is, is that I have absolutely no access to any part of the web-based admin pages in my account, basically the whole site seems like its down. I tried uploading the plugins I think I deleted and I uploaded a fresh version of the themet to clear out any changes that may have caused the error, but still no go. Is there any way to deactivate all themes and plugins without the admin interface – a safe mode or something?

    Thanks for the help.

    Ah…. is this for the blogspot blog linked from your name?

    Can you access your database through a host-provided control panel or admin tool like phpMyAdmin?

    If so, browse the options table (wp_options — the prefix may differ), look for the ‘active_plugins’ record, then edit and clear the option_value under it. This will resest all plugins to inactive, but if your problem is plugin related it should clear things up.

    EDIT: vkaryl, check the OP.

    THanks for the reply, I am kind of stressing. This is for my http://gatheringinlight.com WordPress blog.

    Here is the error code from my log:

    [10-Mar-2006 13:49:46] PHP Warning: strtotime() [function.strtotime]: Called with an empty time parameter. in /home/gatheri1/public_html/wordpress/wp-includes/template-functions-links.php on line 53

    Kafkaesqui, I owe you a beer – let me know if you ever make it to LA!!! Thanks a lot, your directions were clear and simple and I fixed it in a matter of minutes.

    There’s an offer! Have to hit a place that serves Angel City, a microbrew I’ve been hoping to try (unless you can recommend better?). Getting a good selection of West Coast brews out here on the other side of the continent is plum difficult…

    Hmph. Until you’ve tried Utah’s Polygamy Porter, you have NOT lived…. *snicker*

    I didn’t even see the link in the OP’s post – spacey, sorry!

    vkaryl, I’ll have to try and get hold of pint of that for the name alone!

    Yeah…. gives me a HUGE laugh (though of course the problem of the same name is anything but funny)…. but y’know, it’s damn hard to get a drink around this state except “in the home of a friend”….

    So if you’re out this way, be sure you let me know, I’ll stock up Uintah’s finest micros for you to try….

    The Utah’s Polygamy Porter definately sounds tasty! and vkaryl thanks for your quick response too. I know I haven’t had a lot of luck finding good spots for brews around this town surpisingly – though there is Firestore Brewery near Santa Barbara that is really amazing.

    But then, you live in the most gorgeous little coastal town there ever was….

    I spent some years in Ojai as a child in the 50s.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘deleted activated plugins’ is closed to new replies.
Skip to toolbar