Support » Plugin: Subscribe2 - Form, Email Subscribers & Newsletters » Delete the checkbox on the comments pane

  • Resolved dragonsjaw

    (@dragonsjaw)


    <p style=”width: auto;”><label><input type=”checkbox” name=”s2_comment_request” value=”1″ /> Check here to Subscribe to notifications for new posts</label></p>

    What file/ where can I delete this function?
    We don’t want this on the comments pane as there is no way for someone to unsubscribe from there.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support mattyrob

    (@mattyrob)

    @dragonsjaw

    This is controlled by a setting at Subscribe2 > Settings under the Registered users tab, under the Auto-Subscribe header find the line that says:

    Display checkbox to allow subscriptions from the comment form

    And change that setting to ‘No’.

    dragonsjaw

    (@dragonsjaw)

    thanks, but I already have that set to NO and still get the checkbox on comment form

    Plugin Support mattyrob

    (@mattyrob)

    @dragonsjaw

    I just tested on my sites and is worked for me. Could you have a conflicting plugin or are you using caching?

    dragonsjaw

    (@dragonsjaw)

    We are using a caching plugin, but I cleared the cache and it still is there.

    Plugin Support mattyrob

    (@mattyrob)

    @dragonsjaw

    If you deactivate Subscribe2 does it disappear?

    I still suspect a setting issue or a caching issue – caching headers may still be set and although you’ve clearer the site cache your browser may still be using cached content on your computer.

    dragonsjaw

    (@dragonsjaw)

    Yes it disappears when deactivated..

    I just ran a check activate/deactivate clear caches everywhere ..
    and now that checkbox for sign up in the comments form is gone.

    I will keep an eye on it.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Delete the checkbox on the comments pane’ is closed to new replies.