Support » Plugin: Bulk Delete » Delete posts by URL doesn’t work in WP 5.3

  • Resolved T0ny

    (@t0ny)


    Hi,

    I used your plugin earlier and it was perfect. Now I’m trying to use the same feature again (delete by URL), but it behaves weirdly.

    When I enter the URLs and click the delete button, it returns “Deleted 0 posts with the selected post status” instead of post URL. I’m trying to delete custom post type, but that should not matter as you match by post ID.

    Can you help?

    Thanks,

    Tony

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Sudar Muthu

    (@sudar)

    Hello @t0ny

    Thanks for reporting this issue. We will look into it right away.

    Are you specifying post ids or post urls?

    T0ny

    (@t0ny)

    Hi Sudar,

    I enter post URLs.

    T0ny

    (@t0ny)

    @sudar were you able to replicate this issue?

    T0ny

    (@t0ny)

    I see you have released a new version however, the issue remains.

    Plugin Author Sudar Muthu

    (@sudar)

    Hello @t0ny

    We release a new version to support WordPress 5.3.

    We are still not able to replicate the issue. Even the post urls of custom post types work for us.

    Will it be possible for you to share a screenshot of the list of urls that you are entering and the failure message?

    Plugin Author Sudar Muthu

    (@sudar)

    @t0ny

    We tried different ways to replicate the issue and we still were not able to replicate it. We tried the following combinations in both WordPress 5.3 and 5.2

    – List of post id of ‘post’ post type
    – List of post urls of ‘post’ post type
    – List of post id of custom post type
    – List of post urls of custom post type

    I am going to mark this as resolved.

    But in case if you are still facing this issue, then please let us know the list of urls that you are trying and we can help to debug this issue further.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Delete posts by URL doesn’t work in WP 5.3’ is closed to new replies.