WordPress.org

Support

Support » Plugins and Hacks » Delete old plugins, Spec. plugin manager 1.6

Delete old plugins, Spec. plugin manager 1.6

  • Hi.

    I got some old plugins. All of them I installed with the “WordPress Plugin Manager v.1.6” and I cant see anywhere to uninstall this plugin. The second problem is that after the upgrade to WP 2.0 I can’t longer one-click uninstall the plugins i installed with plugin manager. It says something about “have you written the correct blogadress”.

    So I tried to delete all files by FTP. The problem is I’m not the owner of the files so I can’t delete them. Is there anyway to bypass this?

  • The topic ‘Delete old plugins, Spec. plugin manager 1.6’ is closed to new replies.