Support » Plugin: Redirection » Delete not working

  • djpthurso

    (@djpthurso)


    After installing version 2.6.4 today I can no longer delete any of 404 listed by the plugin, either by delete all or with the bulk actions delete.

    Thanks

    David

Viewing 10 replies - 1 through 10 (of 10 total)
  • bibleman

    (@bibleman)

    YES – I have the same problem. Installed the update on 7/9/2017 and after installation I can no longer delete any of the 404 errors that I have fixed. My version is 2.6.4 as well.

    Try to clear your cache, as for now it may be the cause of the problem… but need more people to confirm this.

    In my case, I cleared several layers of cache files (example CloudFlare and browser cache) and the 404 log page started to, somewhat, working for deletion attempts. But it sometimes works and others did not.

    If this is not an option for you, I recommend to rollback to version 2.6.3, as it is more likely to work fine for you.

    Thread Starter djpthurso

    (@djpthurso)

    Tried clearing the caches but no luck. If I rollback is there a way to export my saved redirects to import again?

    Krislynde

    (@krislynde)

    Same problem here!

    bibleman

    (@bibleman)

    Temporary fix. I rolled it back to to 2.6.2 to fix it. (Tried 2.6.3 but that did not work) Installing 2.6.2 worked great – I am now able to delete the 404’s after fixing them.

    To repair go here: https://wordpress.org/plugins/redirection/advanced/ and download 2.6.2 and install.

    Maybe the author will get this fixed in his next update.

    codinggecko

    (@codinggecko)

    Same problem for me, too.

    Tony G

    (@starbuck)

    Confirmed, but I’ve been deleting directly from the database anyway. 🙂
    Seriously, it would be very helpful to be able to filter, sort, delete, etc. I’ve just started to really get more mileage from this plugin and the next step is in log management. I’ll take a look at the source as time permits to see what I can do on my own. Thanks!

    Mihal Zasse

    (@mihalzasse)

    Good afternoon, dear developer.
    Problems with log entries 404 errors

    After updating the plugin Redirection, for some reason, the ability to delete entries in the log 404 errors has ceased. However, it does not matter that one by one that the weight of the log is 404 errors.

    Problems with log entries 404 errors

    sjoerd89

    (@sjoerd89)

    Can confirm, same problem.

    fabiencharrasse

    (@fabiencharrasse)

    +1

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Delete not working’ is closed to new replies.