WordPress.org

Support

Support » Plugins and Hacks » Delete Columns Not Working

Delete Columns Not Working

  • Hi there,

    Just having a play around with this (potentially amazome) plugin, but having some trouble with a fairly basic function; the ability to delete a column(s) once added.

    When I mouse-over the minus button to try to delete a column, I get a little black overlay box ‘DELETE’ that actually prevents me hitting the delete button!

    See screengrab for example

    Have tried clicking 3 million times all around the button trying to sneak in under the overlay but no luck yet.

    Tried on multiple pages with different themes also – still no joy.

    Any help please?

    http://wordpress.org/extend/plugins/siteorigin-panels/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Greg Priday

    @gpriday

    The way I coded Page Builder, you actually need to click the delete button 3 million and one times before it deletes.

    Just kidding 🙂 that looks like another plugin is adding some CSS that’s breaking the delete button. The button is a jQuery UI button, so the most likely explanation is that another plugin is adding its own jQuery UI theme.

    I’ll add some CSS to try make those buttons a little more robust against conflicts. If possible, could you email me a screenshot of your installed plugins?

    greg@siteorigin.com

    Thanks Greg – just pinged you a screeny via email.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Delete Columns Not Working’ is closed to new replies.