WP Super Cache
Delete cache button does not work (from Admin toolbar) (1 post)

  1. normadize
    Posted 3 years ago #

    As the title says, the "Delete cache for this page" button in the top-screen admin toolbar, is not doing anything for me. The one from the admin panel > Contents page is working fine.

    Using a Apache 2.2 + SUPHP.

    I'm also seeing issues with updating pages. Editing a page in the admin panel and clicking Update, does not update/delete the cache file. In the browser, without being logged in, I'm still seeing the old cached version.

    I've tried both mod_rewrite and PHP caching options. The only other options are:
    - Don’t cache pages for known users.
    - Don’t cache pages with GET parameters. (?x=y at the end of a url)

    The other options in the misc and advanced sections are disabled, and everything else is on default.

    Any clues?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.