Support » Plugin: Media Cleaner » Delete All stalls, support says trying to delete folders

  • Resolved mgason

    (@mgason)


    I have run a media cleaner scan. It detected an enormous number of issues. 65,000.
    I set it to ignore some, then clicked Delete all. It runs for a while deleting 5 at a time (seems to take about 30 seconds per 5 on the counter) After a while it just stops. It often makes it to a few hundred but not always. This has happened many times now.
    I contacted WPEngine support. They said….

    This is why its stalling at times its getting confused and tried deleting a folder

    Media Cleaner: Attempted to delete a directory instead of a file (/nas/content/live/mysitename/wp-content/uploads/). Can’t do that., referer: https://www.mysite.ca/wp-admin/upload.php?page=media-cleaner

    Then just as it stalls it gives this :

    Media Cleaner: Could not trash ., referer: https://www.mysite.ca/wp-admin/upload.php?page=media-cleaner

    • This topic was modified 4 months, 3 weeks ago by .
Viewing 1 replies (of 1 total)
  • Plugin Author Jordy Meow

    (@tigroumeow)

    Hello,

    What did WPEngine say? I can’t see it in your post 🙂

    But yes, the problem seems that there seems to be “empty” file, but just like this I am not sure how to debug this. Can you try to clean files one by one? I think it’s happening to one file in particular. I don’t think it’s happening randomly neither. I would love to see more debug and messages if possible.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.