Support » Localhost Installs » Delay in Bitnami XAMPP Local Host

  • I’m developing a theme. On my local environment, after updating PHP template files there is a delay. The delay is not caused by the browser (As it occurs even when I do hard reload and empty cache), and there is no cache plugin. Only about 2 or 3 minutes after saving the template I can see the changes in the browser.
    I’m workin on a local environment, a Bitnami WordPress installation, an XAMPP server, and a Windows 10 OS.
    Any idea why this delay is happening, and what can I do to solve it?

    • This topic was modified 1 month, 2 weeks ago by  benherzliya.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Bitnami is a customized LAMP/WAMP stack designed for production servers. I’ve found it does not work correctly on personal/localhost installations, and the issues are particularly acute on Windows-based systems.

    I suggest that you contact Bitnami support and see if they can help you solve your problem. However, I suspect the eventual solution will be to get rid of Bitnami and install “pristine” versions of Xampp and WordPress.

    Thanks!
    I did as u suggested and contacted Bitnami.
    I’ll be happy if anyone can refer me to info about WordPress installation for Windows 10. @diondesigns why XAMPP and not WAMP?

    why XAMPP and not WAMP?

    Because you said you were using Xampp in your original post. 😉

    Both are good products.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.