Definitely could use some help... (4 posts)

  1. olroyrecords
    Posted 3 years ago #

    Here is my current situation.

    In 2011 someone built me a custon site for olroyrecords.com. It was hosted on Godaddy. It functioned well until I felt is was time to upgrade.

    This time I decided I would create the theme offline.

    I used WAMP localhost on my laptop to design the site. This process went along smoothly and I have the site functioning well on that. Now when I attempted to follow online step-by-step instructions on how to upload it all and replace with the new database it completely fell apart.

    So I deleted everything from the olroyrecords.com directory went into my hosting account and deleted wordpress and the database. I reinstalled the newest version of WordPress to olroyrecords.com/wordpress/ I then tried to access the "Guided Transfer" in the store out of frustration. When I went to select the service on two different computers it will not allow me to choose the otpion. I click the button and it doesn't redirect anywhere.

    So now I have loaded the original downloaded .zip theme through the wordpress dashboard which made the theme available but empt and none of the widgets are in place. I replaced the folders and the widgets showed up in the dashboard. Once that happened I activated them but nothing changed on the site. It shows no changes olroyrecords.com/wordpress/....

    I could really use some help. I really want to just pay gor the guided transfer but that won't even work in my wordpress.com dashboard.


    Please help. I'll send you unicorns with grenade launchers that shoots kittens.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried reviewing Moving_WordPress?

  3. olroyrecords
    Posted 3 years ago #

    Esmi thanks for the response. I am looking it over now and from what I have grasped I was doing this but somehow made a mistake in the transfer.

    I exported posts and pages from the localhost version of the new site and once I had the base theme installed on olroyrecords.com imported them. This put mostly everything into place but of course most images are linked to localhost so I have been changing those to the right directory and it seems to be working. Luckily there wasn't a huge amount of info on the old site to go through.

    I will attempt to read these instructions again and see what I overlooked. Thank you!

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Ah! It's an issue with your images! As your locally hosted site isn't publically accessible, you will never be able to import images into the public site using Tools -> Import. You will have to actually move the database.

Topic Closed

This topic has been closed to new replies.

About this Topic