define('WP_ALLOW_REPAIR', true); ??? (3 posts)

  1. sav013
    Posted 2 years ago #

    This is the message I get when ever i try and click start blogging??? Help please

    To allow use of this page to automatically repair database problems, please add the following line to your wp-config.php file. Once this line is added to your config, reload this page.

    define('WP_ALLOW_REPAIR', true);

  2. ALVAW3
    Posted 2 years ago #

    Sounds like the database tables are corrupted and that is not fixing it. Try accessing phpmyadmin and the mysql database directly and seeing if there are broken tables. If so there is a repair option inside of phpmyadmin http://php.about.com/od/mysqladministration/qt/repair_mysql.htm

    Let me know if this helps :)

  3. jadams1212
    Posted 2 years ago #

    I am having the same problem. How can I access phpmyadmin?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.