Support » Fixing WordPress » Default WYSIWIG editor?

  • Hi all,

    All of a sudden my WP install has defaulted to the text editor whenever I open a page or post for editing.
    This has never been before.
    How do I change it back to the standard WYSYWIG default?

    thx
    Chris

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Chris,

    I am not sure why this would have disappeared, however you can turn this back on by logging in to WordPress, going to Users, then select your own user. Then the first option says “Disable the visual editor when writing” – If the checkbox is checked, then this is why the WYSIWYG has stopped appearing for you.

    This all assumes that you have administrator access to the website.

    Let me know how you get on.

    Hi wpenvy,

    I checked my user profile (I do have admin rights), and the checkbox was UNchecked.
    I checked it, saved my profile, checked on a post, and indeed the wysiwig tab was gone.
    I UNchecked it again, saved my profile, checked a post and the wysiwig tab was there, but the editor started in text mode.
    I updated the post, when viewing using the the wysiwig editor, and, after saving, it got back in text mode again.

    Really weird….

    Hmm, that is strange.

    I am not sure if one of your plugins are affecting this in any way? I have come across another post saying a contact form plugin seems to stop this working, so could be that?

    Seems strange though…

    A plugin has crossed my mind as well.

    I’ll try that as a next option.

    Found it (I think).

    It’s a plugin called “Icegram”. If I deactivate it the issue is gone.

    I’ll contact the developer.

    Ahh, glad you got to the bottom of this.

    Thanks for posting what caused this.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Default WYSIWIG editor?’ is closed to new replies.