Support » Plugin: Clean Login » Default WP Login + Log in form not showing

  • Resolved leeersin

    (@leeersin)


    Hi guys, I have set up the four forms with the short code but I need a bit of help with a few things please 🙂

    1 – If I search for my website on another pc I am taken straight to my home page, not the log in page. Can you help with that please? I have looked everywhere but am stuck. Typing https://ipswichdigs.co.uk/log-in/ in to address bar still takes me to wp-admin.

    2 – Is there short code for us to set up a log out form?? Just found this:

    https://ipswichdigs.co.uk/log-in/?action=logout

    so I guess we can use this to create a button/menu item on our website to the log out from??

    3 – Can we add an option to add a local image to the plugin instead of the Avatar from the Gravatar service??

    4 – In options where it says “Hide admin bar for some roles?” can I select all of them then the admin bar will only be visible to admin??

    5 – In options where it says “Disable dashboard access for non-admin users?” should I check this??

    6 – In options where it says “Enable timestamp GET parameter in login page to avoid problems with page cache” should I check this??

    Many Thansk,

    Lee

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Javier Carazo

    (@carazo)

    Good afternoon,

    1) This is not a problem from this plugin.
    2) No, there is no shortcode for this because log out is an action.
    3) This is not a problem from this plugin, use some local avatar plugin to do it.
    4) It works as it says. Try it.
    5) Do you want to check this? This is a personal option.
    6) As you can read, if you have problems because you use a cache you have to activate but no in other cases

    Regards,

    Javier

    Thread Starter leeersin

    (@leeersin)

    Hi Javier,

    thanks for the quick reply.

    answers to 2 – 6 are fine thanks.

    I’m kind of lost with your answer to 1. If someone visits my site should the plug in not ask them to log in? So for example when I am on another pc I am not getting the clean log in page. I wanted to know is there a setting I have missed in my set up?

    Many Thanks,

    Lee

    Plugin Author Javier Carazo

    (@carazo)

    @leeersin,

    You are a bit confused. The problem here is not your pc or another pc. The problem is the session.

    If you are not logged in and you visit login page you should have a form to login. If you are logged in, you will se a message that you have already logged in.

    If this is not working as I tell you, the problem is not here. You have a problem in another place in your site.

    Thread Starter leeersin

    (@leeersin)

    Hi Javier,

    well based on that I have a problem somewhere else on my site because I am not getting your log in page when I am not logged in.

    I thought all I had to do was set up the forms and the plugin did the rest.

    Thanks for your help,

    Lee

    Plugin Author Javier Carazo

    (@carazo)

    The plugin does his work (all the other thousend of users use it because of it).

    But there is something more in your site creating the problem.

    Thread Starter leeersin

    (@leeersin)

    Hi Javier,

    Sure you explained that very well, thanks.

    That is why I said “I must have a problem somewhere else in my site” it was because you took the time to explain it to me.. twice 🙂

    If it appeared to you that I was saying your plugin did not work, then please accept my apologies. That is not what I said, nor would say to a developer Javier, ever.

    I hope that makes clears this up and any offence you may have taken is now dealt with.

    Many Thanks,

    Lee

    Plugin Author Javier Carazo

    (@carazo)

    @leeersin, sorry my English is not so good.

    Thanks for using this plugin.

    Thread Starter leeersin

    (@leeersin)

    all good dude 🙂 your english is better than my spanish..

    Lee

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.