Support » Plugin: mypace Custom Meta Robots » default value

  • Resolved LSBK

    (@lsbk)


    Hi

    I tried it, it’s interesting.
    BUT the default is “noindex, nofollow”…
    Sorry that’s nonsense! I have 800 posts/pages and cannot edit everyone.

    Option “None” or any untouched post gets <meta name='robots' content='noindex,nofollow' /> in the webpage.

Viewing 1 replies (of 1 total)
  • Thread Starter LSBK

    (@lsbk)

    Solved,
    Was a conflict with a WP setting (prevent search machines…)

Viewing 1 replies (of 1 total)
  • The topic ‘default value’ is closed to new replies.