WordPress.org

Support

Support » Plugins and Hacks » Default thumbnail not working

Default thumbnail not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • The default thumbnail isn’t working for me either.

    I just solved the problem (it now works for me, anyway) by reading:

    http://wordpress.org/support/topic/default-thumbnail-image-not-saving?replies=6

    Basically, the image must be larger than 150 x 150 px. So I uploaded an image that was 160 x 160 px.

    Thanks so much tomcho! This worked, but only insofar as it allowed me to upload a default thumbnail.

    But, my own thumbnail is still not overriding Zemanto’s generic ones.

    For example: http://shakomako.net/art/reel-iraq/

    I’m wondering, also, why the plugin isn’t picking up on the thumbnails for those particular posts. They are no different from all the others.

    Hey to you both & sorry for not responding any earlier! Won’t happen again, sorry!

    @jgrossbard The thing is, our plugin usually looks for the first image in your blog posts to extract it to your thumbnail. If there are no images (or if they are smaller than 151×151 pixels), the plugin uses one of our generic thumbnails. If you uploaded your custom thumbnail for blog posts without images, then this last rule is naturally overridden.

    But if you choose to use some other image for your thumbnail that is not the first one, try to set it as featured (but please do mind it has to be as big as or bigger than 151×151 pixels).

    Let me know if setting an image as featured help you out in any way or if the problem still persists — I’ll gladly help you out!

    Take care & have a nice day!

    Best,
    Silvo

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Default thumbnail not working’ is closed to new replies.