Support » Plugin: Advanced Automatic Updates » Default Themes Selection Option

Viewing 2 replies - 1 through 2 (of 2 total)
  • No, because Core contains all of those themes. So any regular update to Core will include these themes (and from 3.7 onwards Twenty Fourteen will be added).

    Your “problem” doesn’t lie with this plugin, but with how WP Core includes default themes.

    Thank you for that clarification.

    This plugin will soon be updated anyway according to this notification from one of the Core Developers:

    Automatic Core Updates, an update

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Default Themes Selection Option’ is closed to new replies.