Support » Themes and Templates » Default theme custom header weirdness – custom image moves itself left

  • I swapped out the default image on a blog I author (http://rrhobbs.org) substituting an animated gif in lieu of the default header image, it seemed simple enough to make the new image the exact same size (760 x 200) as the original, upload it to my default theme images directory and change the line below in style.css from:
    header {
    background: #73a0c5 url(‘images/kubrickheader.jpg’) no-repeat bottom center;
    }

    to:

    header {
    background: #73a0c5 url(‘images/static760-2.gif’) no-repeat bottom center;
    }

    THIS is the where the weirdness begins…

    Does anybody have any idea why the image has moved itself to the left what appears to be 1 pixel ???? (at least, in FF and GC)

    I tried changing the css in #headerimg but it didnt move it.

    Driving me nuts LOL

    thx

Viewing 3 replies - 1 through 3 (of 3 total)
  • Edit and move your new bg to right 1px is better option. 🙂

    Michael

    (@alchymyth)

    Forum Moderator

    kubrick must have had his image 1px out of center (maybe because of later added borders?), so he added left margin 1px to the #header style.css:

    in your case, change the margin: 11px; to 10px:

    #header {
    	margin: 10px;
    	padding: 0;
    	height: 188px;
    	width: 741px;
    	}

    this seems to have lined everything up (beginning on line 252 in style.css):

    #header {
    margin: 11px;
    padding: 0;
    height: 188px;
    width: 740px;
    }

    but somewhere along the way I lost the the 1px dark line (border) at the top 🙁

    thx for the tips 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Default theme custom header weirdness – custom image moves itself left’ is closed to new replies.