Support » How-To and Troubleshooting » [Resolved] Default template – Comments not working

[Resolved] Default template – Comments not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi MikeCZ. To be honest with you, I’m not quite sure what is causing the comments error you’re having. I bet that there is some error occurring, however because there seems to be ajax involved, the error is not being displayed. Are you familiar with reviewing error logs on your server? You’ll want to ensure that php is set to log errors, and then scan the error log files to see if they contain more information on what may be happening.

    Have you also tried the standard troubleshooting techniques?

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    – switching to the Twenty Eleven theme to rule out any theme-specific problems.</p>
    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    And the winner is…

    WP Captcha Free 0.9

    Thanks 🙂

    Hi MikeCZ, thanks for keeping us up to date on your issue, glad you got is resolved! Well, technically its not resolved, but at least the issue is no longer occurring. I did some Googling, but I didn’t find other users with WP Captcha Free complaining of the same issue. Do you plan on finding another alternative?

    I previously tested out the WP-reCAPTCHA captcha plugin, and that seemed to worked very well (and not too difficult to implement). You may want to look into that as an alternative.

    Thanks for the tip. Will give it a try.

    The plugin’s page says that it’s up to date with WP 3.2.1 and there’s even somebody who clicked that it worked, but perhaps they both (plugin’s author and the user) used different theme than the default one. Can’t be really bothered to find out what is wrong, sorry.

    Yes, this one works, but it’s pretty annoying to fill in the reCAPTCHA form every single time.

    This topic explains it all.
    It doesn’t work with AJAX themes.

    So yea, I was basically right about that they weren’t using the original theme. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Default template – Comments not working’ is closed to new replies.