WordPress.org

Support

Support » How-To and Troubleshooting » Default smiley for "8)"!

Default smiley for "8)"!

  • Hi there…I just observed that the text “8)” gets auto converted to an emoticon/smiley!

    Of course, I can uncheck “Convert emoticons like 🙂 and 😛 to graphics on display” under Settings ->Writing…but I do not want to do that. Coz I want emoticons.

    So is there any specific solution to this “8)” issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • yes! use this “8 )” OR “8 [any other character example .] )”

    alexvorn2, I’ve already used “8]”. But “8 )” looks better.
    Thanks for the advice!

    Michael

    @alchymyth

    Forum Moderator

    wp-includes/functions.php line 2850++

    function smilies_init() {
    	global $wpsmiliestrans, $wp_smiliessearch;
    
    	// don't bother setting up smilies if they are disabled
    	if ( !get_option( 'use_smilies' ) )
    		return;
    
    	if ( !isset( $wpsmiliestrans ) ) {
    ...........
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Default smiley for "8)"!’ is closed to new replies.
Skip to toolbar