Support » Plugin: Hotel Booking Lite » default settings

  • you should have by default availability “all available” than all booked, for someone who want to use your app for free, so customers call to find more information, than seeing that all are booked.

    • This topic was modified 1 year, 4 months ago by kostastrak.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Dmytro

    (@dimned)

    Hi @kostastrak,
    In order to make the property available you should first add rate with proper season. We offer different video tutorials to show how to set up the hotel booking plugin https://m.youtube.com/playlist?list=PLbDImkyrISyKQccIsVDp98UXLIc1Yc3mn
    You may also try our free theme with one click demo import https://wordpress.org/themes/palmeria/

    Thread Starter kostastrak

    (@kostastrak)

    Thanks for your reply.. I didn’t gave you the domain of the site, sorry .. plugin it’s already install.. site is panoramafiscardo.gr

    You will see everything is ok except the availability

    • This reply was modified 1 year, 4 months ago by kostastrak.
    Plugin Support Dmytro

    (@dimned)

    Hi @kostastrak,
    Thanks for the provided domain name. Your accommodation types seem to be without prices and that is the reason they are not available. Could you navigate to Dashboard > Accommodation > Seasons and make sure you have season starting from May or June 2020 etc. IF you do not have any season please create one or several seasons.
    Then go to Dashboard > Accommodation > Rates and check if there are rates for each accommodation type with a season I’ve asked you to check. If there are no Rates please add them. If there are rates without seasons please edit Rates and add proper season prices.

    Thread Starter kostastrak

    (@kostastrak)

    Thanks for your reply, problem solved!

    Plugin Support Dmytro

    (@dimned)

    Hi @kostastrak,
    I’m happy to know the question is sorted out. Thanks for the updated review.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘default settings’ is closed to new replies.