WordPress.org

Forums

Slideshow
[resolved] Default settings (4 posts)

  1. guillaumeabxl
    Member
    Posted 1 year ago #

    Hello and thanks for the plugin.
    I have a lot of slideshow to create and to be fast I would like to change the default settings.

    I read this thread :
    http://wordpress.org/support/topic/change-default-settings?replies=5#post-4630381

    Could it still be done in 'SlideshowPluginPostType.php' ?
    I open this page and didn't find anything about default settings. Maybe it change since the new plugin version.

    Thanks

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The default settings have moved to the 'SlideshowPluginSlideshowSettingsHandler.php' file, which is in the same directory as the 'SlideshowPluginPostType.php' file.

    You can find the default settings in the 'getDefaultSettings' method, lines 469 through 578.

    Best regards,
    Stefan

  3. guillaumeabxl
    Member
    Posted 1 year ago #

    OK, I think I got it :

    classes/SlideshowPluginSlideshowSettingsHandler.php

    Can you confirm for other people in need ; )
    Thank you

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    That's correct. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic