Support » Plugin: Search Live » Default search page

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Kento

    (@proaktion)

    Hi,

    If you press enter with a search term in the widget’s search field, it will present the results on the results page – is that what you’re looking for?

    Cheers

    Thread Starter keeeper

    (@keeeper)

    Hi,

    Thanks for the reply.
    I expected it to behave like this but it does’t work this way. When I press Enter I’m not redirected to search results page. No errors are shown in the browser console at this moment.

    • This reply was modified 4 years, 11 months ago by keeeper.
    Plugin Contributor Kento

    (@proaktion)

    Ok thanks, can you please provide a link to the page where you’re testing it so I can have a look?

    Thread Starter keeeper

    (@keeeper)

    Sure

    • This reply was modified 4 years, 11 months ago by keeeper.
    Plugin Contributor Kento

    (@proaktion)

    Thanks, I don’t see any errors either. Possible causes:

    – Please check the widget configuration, there is an option to inhibit the Enter key http://docs.itthinx.com/document/search-live/widgets/
    – You can try showing the submit button for the widget (also see the mentioned documentation page) and check if that works
    – There might be something else capturing the Enter key, you have right-click disabled on the page, too – maybe the same thing is inhibiting the Enter key

    Thread Starter keeeper

    (@keeeper)

    Inhibit the Enter key checkbox was mistakenly set.
    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Default search page’ is closed to new replies.