Single Post Template
"Default" not using Single.php for one category (3 posts)

  1. mchelles
    Posted 2 years ago #

    I just updated to the new version of Single Post Template plugin, and now in a certain category on my blog, none of the posts are using the single.php template - it is using index.php as the default.

    I tried resetting my permalinks/disabling all plugins but that didn't help.

    Anyways, I fixed it by just copying single.php to index.php (I don't use index.php for my homepage or archives)...not really the ideal solution but it is a work around for now until this issue is resolved.


  2. kaotik
    Posted 2 years ago #

    Yep, same thing here. It's broken-had to revert back.

  3. Kargo
    Posted 2 years ago #

    Broken here too! Caused a lot of confusion amongst readers and editors.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Single Post Template
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic