Support » Networking WordPress » Default multisite install “The link you followed has expired”

  • ictinc

    (@ictinc)


    I just installed WordPress 5.5.3 with Plesk Obsidian. The only thing I did after installation was setting up multisite.
    After adding the config to wp-config.php and .htaccess I tried adding a new subsite.
    When I click add new site I fill in the site address, title, language and email and hit add site. After this I’m being presented with the message “The link you followed has expired”.
    I tried searching but most of the results were about installing a new template, which I’m not. I did adjust my PHP settings in Plesk to be somewhat more flexible.
    memory_limit = 256M
    max_execution_time = 300
    max_input_time = 60
    post_max_size = 120M
    upload_max_filesize = 120M

    I’m using PHP 7.3.24.

    I can’t figure out what’s going wrong here. Any suggestions are more than welcome.

    Cheers,
    Ronald.

Viewing 5 replies - 1 through 5 (of 5 total)
  • JNashHawkins

    (@jnashhawkins)

    When someone mentions ‘Plesk’ I usually ask right away, ‘Is this a Windows-based server running IIS?’. If you’re running Apache then I’ve heard that Apache still honors the htaccess file but IIS doesn’t.

    The other info you provided looks fine to me.

    If this is a Linux based box running Apache then, ‘I’m way off base’. You might want to add the site address in that case so we can look at the site itself plus any additional info you might wish to add.

    BTW: If this would happen to be a Linux based NGinx server then the htaccess directives will need to be converted to NGinx’s config file directives.

    Hope something here helps.

    Thread Starter ictinc

    (@ictinc)

    Nope, no windows servers here. I should’ve mentioned. It’s Ubuntu 18.04 with Plesk with all the latest updates installed.
    I should be using Apache, I don’t think I’ve turned on any NGINX caching features but I’ll check that..

    Thread Starter ictinc

    (@ictinc)

    I checked in the Plesk documentation and apparently there’s some more steps to take when doing this setup.
    Unfortunately following the documentation given by Plesk on their website doesn’t do anything to solve this.
    https://support.plesk.com/hc/en-us/articles/115002961393-How-to-set-up-WordPress-Multisite-in-Plesk-using-sub-directories-

    Any suggestions are still welcome. Since this is a time sensitive project for a small animal welfare organization I volunteer for I’m currently in the midst of setting up a temporary cloud server with just wordpress.

    Cheers,
    Ronald.

    I clicked on the support page link from above but couldn’t read the article without signing in. That just rankles me so I left…

    Kind of late to ask this but you didn’t provide links to the multisite itself or the new subsite… Did WordPress actually work properly under the domain name before you made it a multisite?

    I can’t think of a good reason for that new site set up mech to not work.

    In the event that this is a Linux based box running Apache, at that point, ‘I’m off track base’. You should add the site address all things considered so we can take a gander at the actual site in addition to any extra information you may wish to add.

    FaceTime App

    • This reply was modified 5 months, 1 week ago by billy753.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.