Support » Plugin: Link Library » Default link target in editor

  • topanga

    (@scion529)


    I have the Global Option: “Default link target in editor” set to “_blank (new window or tab)”, but it does not work. Always does “_none (same window or tab)”.

    I would like to use _blank.

    Any help?

    Thank you in advance,
    Darlene

Viewing 1 replies (of 1 total)
  • Plugin Author Yannick Lefebvre

    (@jackdewey)

    I have tested this feature on my development site and it is working correctly. The two things I can think of:

    – Are you clicking on “Save settings” at bottom of Global Options page after you set the Default link target in editor? If you go somewhere else in admin and come back to Global Options, is the right option showing in the selection list?

    – Perhaps your Global Options got corrupted. To reset them, you could access your site database manager and delete the option called LinkLibraryGeneral from the wp_options table. This is a bit more advanced.

    Let me know if this helps and please consider donating to support this plugin’s development.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.