Support » Plugin: Transposh WordPress Translation » Default Language is English & I need to open the site in Dutch

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hello,

    I assume that you are redirecting every time, so the default version is no longer accessible,

    The solution, use a cookie, you can find a code on how its done in our plugin language detection for the users code, to make it work in your scenario, just make sure that the language is always detected as English,

    Remember that its a session, so next time you open the site in the same browser instance, it will open in your original language and won’t redirect.

    An alternate option (which I think is worse) will be to add the lang=en to the widget, and hope your redirections won’t catch it, you will need to change the widget code in that instance,

Viewing 1 replies (of 1 total)
  • The topic ‘Default Language is English & I need to open the site in Dutch’ is closed to new replies.