Support » Fixing WordPress » Default language in Firefox 3

  • Resolved exi

    (@exi)


    Hi, i’m surprised. In all browsers including Firefox 2* my WordPress blog was in my native (czech) language as stated in config. But now ONLY in Firefox 3 (english version) – my site is in default (english) language. Any ideas?

    PS: i turned off all firefox extensions

Viewing 1 replies (of 1 total)
  • I don’t know, why browser’s language preference has higher priority than language preference defined in wp-config.php (in this case some special way to configure this behaviour in wp-config.cfg will be awesome).

    User must set his / her language manually in FF3 like this:

    temp.exi.cz/ff3lng.gif

Viewing 1 replies (of 1 total)
  • The topic ‘Default language in Firefox 3’ is closed to new replies.