WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

nrelate Related Content
[resolved] Default image doesn't work (6 posts)

  1. Tirips
    Member
    Posted 2 years ago #

    Hi,
    I've entered the link to my default image (didn't forget the http://), re-index to be sure, but it doesn't work.
    On the plugin dashboard I can see my image, but on my website it's still your random images.
    Thanks for your help,

    http://wordpress.org/plugins/nrelate-related-content/

  2. @Tirips -- Thanks for using nRelate on your site. Can you please let us know the site URL so we can take a look at this issue for you?

    - Katrina @ nRelate

  3. Tirips
    Member
    Posted 2 years ago #

    Look at http://www.faitmain-faitcoeur.fr/diy/teddy-bear-folded-book-pattern/
    The image of the post "traduction du site en anglais" (wich has no image) is your random image.
    Thanks for helping me,

  4. @tirips -- Sorry for the delay here. We're seeing the correct default image for "traduction du site en anglais" - https://www.dropbox.com/s/ql8gbq3kr1zetv2/Screenshot%202013-11-18%2017.58.39.png. Let us know if you still need help with anything.

    - Katrina @ nRelate

  5. Tirips
    Member
    Posted 2 years ago #

    Yes, now it's working.
    But I don't know why the delay was about several weeks (sorry I forgot to send a mail when I saw it was working).

  6. @Tirips -- Great, thanks for letting us know that everything is running smoothly now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.