Support » Plugin: CKEditor for WordPress » Default HTML/Visual View For Each Page

  • Resolved Pete White


    I’m not sure if this is a WordPress or CKEditor issue, but previous to updating to the latest version of WordPress and CKEditor, when I saved a post/page the text editor would be displayed in the “mode” (html or visual) that it was last saved.

    Now, if I save a post or page in html mode, the text editor for all other posts and pages open in html mode. Same thing if I save a post/page in visual mode.

    This is a huge issue because some of my posts/pages use shortcodes that only work in either html OR visual mode.

    Why has this changed from the way it use to work when each post/page would open in the mode that it was last saved in? Has anyone else experienced this issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author michal


    @webworkers thx for notice this. We will check this and try fix it if possible.

    Thanks for your quick reply. I appreciate it! =)

    Plugin Contributor dczepierga


    If i remember good it always works like this – u have visual/html global state saved? I’ve never heard about saving editor state on single post/page…
    We only read one state from WordPress, so we cannot do anything with it – if wordpress say that editor should be enabled (visual editor) we enable it then…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Default HTML/Visual View For Each Page’ is closed to new replies.