Support » Plugin: Custom Content by Country (by iControlWP) » Default html=none setting

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Paul

    (@paultgoodchild)

    good idea… that shouldn’t be too much trouble. I’ll let you know when it’s done…

    Plugin Author Paul

    (@paultgoodchild)

    Just letting you know this is in place.

    You can also override the global setting if you want.

    If you like this plugin, can you please leave a nice rating and review? It helps raise the plugin’s profile and user confidence.

    Cheers!
    Paul.

    Awesome Paul, thanks!

    Already left a review after succesfully testing it 🙂

    Plugin Author Paul

    (@paultgoodchild)

    Great! Thanks very much for the review 🙂

    Have you tried our other plugin for bootstrap, and even Worpit?

    Cheers,
    Paul.

    Did test the bootstrap plugin, worked as good as this plugin.

    I found about Worpit by arriving to this plugin. I never tested it but it might be a good replacement for our current ManageWP. And with your current pricing we could extend this to more clients. Will test the trial soon!

    Plugin Author Paul

    (@paultgoodchild)

    Cool, feel free to give me a shout any time if you have questions about our service.

    And thanks for the plugin review, really appreciate that!
    Cheers,
    Paul.

    When [CBC html=”none” …] is used with the global option off (the default), the plugin outputs <none> tags. The getHtmlIsOff function is incorrect: when $insHtmlVar is set it should always return true when $insHtmlVar=’none’! (actually it returns the global option).

    Besides, you should update your doc (and make a “Quick Reference” along with the FAQ which is incomplete). And should explain how to setup this default option.

    Thanks!

    Plugin Author Paul

    (@paultgoodchild)

    Alrighty, I’ll take a look at this and release an update when time permits.

    Thanks for letting me know about this.
    Cheers,
    Paul.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Default html=none setting’ is closed to new replies.