Support » Theme: ButterBelly » Default header description remove

  • Resolved Andrew Marshall

    (@andrew-marshall)



    really love this theme.

    I have customised my site now and think that it is about 80% complete. My headache at the moment is to remove the default slider description

    ‘ Diplay your multuple images here’

    and further down:

    ‘ Show your latest posts here’

    I am not using the theme as a blog.

    If someone can please assist me with this matter; fixing this will move my completion of site up to 90% 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hey there Andrew Marshall,

    Hope you’re well! 🙂

    I can’t see an option to hide the HERO IMAGE but you can change the frontp page and set it to a static page.

    or you can change it by navigating to Appearance > Theme Options > Top Feature Settings.

    =====

    If you want to remove it completely:

    First, Use child themes for any customisation you will make. Read more about it here: http://codex.wordpress.org/Child_Themes

    Create a new file named ‘home.php’ inside your child theme folder then put the code you will find here: https://gist.github.com/calvincanas/9865fb025cadde52e343

    – I just remove the element that contains the slider.

    I don’t recommend hiding it thru css since it will still load.

    Hope it helps! 🙂

    Take care,
    Calvin

    Hello Calvin!

    I thought I posted a reply but it seems it didnt reach you.

    Just to say: I dont want to remove the slider just the default text that states: ‘Showcase your multiple images here’

    and then further down on the homepage; as I am not using the site as a blog I want to remove the text that states ‘ show your latest posts here’

    I am totally new to this: when you say remove; how do I do this?

    Hey there Andrew,

    Hope you’re well! 🙂

    if you just want to remove the text then navigate to Appearance > Theme Options > Top Feature Settings[tab] then put a “space” on every field. It can’t be empty because it will go to default text if it’s empty.

    if you want to remove / change text of ‘show your latest posts here‘ go to the next tab – Homepage Feature Area

    Hope it helps! 🙂

    Take care,
    Calvin

    Hello Calvin!

    Mate you’re a lifesaver:-)!

    I have done everything as explained and it worked like a charm.

    I am now 98% there with this as all that remains now is a single – what looks like a bullet point

    Before I remove some code it had the text: ‘ sorry no posts match your criteria’

    Could you possibly tell me how to remove this bullet point? I am looking in the code for something that may resemble but I dont want to fiddle too much… Really appreciate all your help – maybe you could help me quickly with this last tiny little problem 🙂

    Hey there Andrew,

    Glad it’s working for you! 🙂

    For your last request, follow the steps below but first use child themes for any customisation you will make. Read more about it here: http://codex.wordpress.org/Child_Themes

    -Get the code here: https://gist.github.com/calvincanas/1b54cf58f36de956d828
    -I assume you already have child theme and activated it, create a new file called ‘home.php'( w/o the quotation ) inside your child theme folder.
    -Put the code you get from first step in ‘home.php’
    -Done

    Basically, I just remove the code that output the “Sorry no post category” text. The bullet point is cause by li html tag. Also removed it 🙂

    Hope it helps! 🙂

    Take care,
    Calvin

    And it is done!

    Calvin, you are my hero 🙂 !

    Hi Calvin,
    I know that I should have opened a new thread but I just wanted to reach you that’s why I’m posting here.

    In the theme option > homepage feature area > First Feature Heading
    I add a new title (my website is in Greek language), and the title is not showing on my homepage.

    I’ve checked the wp-config.php file for character encodind and everything is fine, also on my sql database. I tried changing the font on the themes style.css file but it didn’t help either. Can you please help me with this? Do you know what can be causing this?

    WPyogi

    (@wpyogi)

    Forum Moderator

    @bigdropgr – yes, please do open a new thread – that’s how these forums work.

    And you need to post in the forum for the theme you are using and include a link to your site.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Default header description remove’ is closed to new replies.