Support » Plugin: WP RSS Multi Importer » Default Fomat is not honoured

  • Resolved sureshtmp-456

    (@sureshtmp-456)


    I am using Feed-to-post.

    I have setup the default format for post as “Gallery” in settings.

    When I create a post through admin it creates the default post in gallery format. So default setting works fine.

    But when the feeds are fetched by this plugin they are put in “standard” format. Any idea how I can make sure that all feeds are fetched and put in gallery format ?

    http://wordpress.org/extend/plugins/wp-rss-multi-importer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • ok i fixed it by using set_post_format() in import_posts.php towards the end.

    If there is better way let me know.

    ..thanks

    Plugin Author Allen

    (@amweiss98)

    Hi,
    Actually, that’s the best way to do it…I’ll add this as an option on my next update…thanks for pointing it out.

    Best wishes,
    Allen

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Default Fomat is not honoured’ is closed to new replies.