WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Default Facebook OG image no longer working (3 posts)

  1. billrodgers2013
    Member
    Posted 10 months ago #

    I have a default Facebook OG image set up in WordPress SEO that has been working great up until now.
    It failed to work just now with no changes being made. The published post synced to FB via JetPack showed some random image.
    I ran the FB Debugger and it was using a different image still - tried it a few times.

    Ended up needing to set an OG image in the post which could be a hassle since I usually don't know if the post images are suitable until after I publish the post.

    Has something changed in Facebook?
    Anyone else have the same issues?

    Only thing in common with the 2 images which might be related is they were both images used in Events for All In One Event Calendar V2 which has new features.

    https://wordpress.org/plugins/wordpress-seo/

  2. Boris Kuzmanovic
    Member
    Posted 10 months ago #

    Same here. When I used FB debugger (https://developers.facebook.com/tools/debug) it reported the og:image to be smaller than 200x200px.

    Looking for a way to modify the default og:image size.

  3. esmi
    Forum Moderator
    Posted 10 months ago #

    @Boris Kuzmanovic: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.