Support » Plugin: Add Customer for WooCommerce » Default Checked

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author dansart

    (@dansart)

    Hi Wayne

    Thanks for your message.
    No, there is currently no option like that.
    I’m thinking about to implement it in the future. But no promises 😉

    Best, Daniel

    Plugin Author dansart

    (@dansart)

    Hi Wayne

    This feature is now available in Version 1.1.
    Settings -> Add Customer Settings
    There you can check to select the checkbox it by default.

    Best, Daniel

    Thread Starter batman36

    (@batman36)

    We don’t have a settings menu

    Plugin Author dansart

    (@dansart)

    https://YOUR-SITE/wp-admin/options-general.php?page=wac-options does not exists?
    Maybe you have not the rights to see?

    Thread Starter batman36

    (@batman36)

    Fixed by re-uploading the plugin.. thank you!!!

    -Wayne

    Plugin Author dansart

    (@dansart)

    Glad to hear that. 🙂

    Just to inform. This preselection “Save as new customer” isn’t working. Not for the first order and not for any other. Would be so nice to have this option.

    Plugin Author dansart

    (@dansart)

    Hi fox-didl

    Thanks for reporting the issue. Unfortunately, I was not able to reproduce the bug.
    Can you give me some more information about your system?
    E.g;
    – WordPress Version, Add Customer Plugin Version.
    – Are there any errors showing up in the developer console? (F12)
    – Is there any chance that jquery is disabled?

    You can also try to save the settings again (Uncheck the box and save it and then check it again and save it again.)

    Please let me know if this works for you.

    Hi again. No – there are no errors I can see.
    Just never active as preselected. This preselection would help a lot.

    https://image.prntscr.com/image/ajXgmN4qS72U0hmfclQdCA.png

    – WordPress and Woocommerce – latest
    – Add Customer plugin – latest 1.4
    – no errors in dev console
    – jquery is active
    – nothing in debug.log

    Plugin Author dansart

    (@dansart)

    Hi Fox-didl

    Very strange.
    Did you try another browser?
    What should the image you linkes show?
    Does the Script file get loaded at the shop_order page (New Order / Edit Order)?
    /wp-content/plugins/add-customer-for-woocommerce/include/js/wac-main-script.min.js

    You can also test what happens if you type “wac_scripts” into the console. This should return an object.

    Best, Daniel

    The setting never is active in order:
    https://ibb.co/Jvxsj2n

    And no, I can’t find anything with wac_scripts on shop_order page.

    https://ibb.co/k5xWJF2

    • This reply was modified 5 months, 3 weeks ago by fox-didl.
    Plugin Author dansart

    (@dansart)

    Looks like the script does not get loaded. I assume this happens because of a plugin conflict or cache issue.
    Did you try the plugin without any other (except for WooCommerce) and with the default theme?

    Will check this soon more in detail.

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.