Support » Plugin: WordPress Page Builder - Beaver Builder » Default Background image

  • Resolved benchwarmer

    (@benchwarmer)


    Hi,

    I built a website using beaver builder and the beaver builder theme which has “awestruck.mp4” video as a default and fall-back image of abstract.jpg. I localized both of these files, but when I do speed checks I’m finding references to the demos.wpbeaver.com. I’ve looked all over for where this could be “stuck” and can’t figure it out, but it does seem to be impacting my pageload speeds. Any help?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Ben Carlo

    (@hinampaksh)

    Hey @benchwarmer,

    Thanks for posting!

    Would you be able to share the URL of the page in question so we can check? 🙂

    Ben

    Thread Starter benchwarmer

    (@benchwarmer)

    Yes here it is.https://sites.research.uci.edu/ccbs/ As far as the beaver builder interface is concerned it’s pointing to a localized version of abstract,jpg, but every time I pull up any page speed checker I’m seeing some reference to the demo page and I can see it with the inspector tool as the path for the fallback image. I have cleared and even disabled caching just to see if that was the problem, but it seems to be legitimately baked-in there.

    • This reply was modified 2 years, 1 month ago by benchwarmer.
    • This reply was modified 2 years, 1 month ago by benchwarmer.
    Plugin Contributor Ben Carlo

    (@hinampaksh)

    Hey @benchwarmer,

    Can you send us a note via our official support form below(need to be logged in) and we’ll take it from there?
    https://www.wpbeaverbuilder.com/beaver-builder-support/

    You can just include a link to this thread so you don’t have to repeat the issue. 🙂

    Ben

    Plugin Contributor Ben Carlo

    (@hinampaksh)

    Handled via email. The row in question was still using the default Fallback Photo. Advised user to change it or to remove it if not needed. 🙂

    Ben

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Default Background image’ is closed to new replies.