WordPress.org

Forums

WP Supersized
[resolved] default backgorund issue (4 posts)

  1. Michael Aronoff
    Member
    Posted 2 years ago #

    I noticed that there is a moment of black background before my first image loads and upon inspection of the CSS it appears you have forced in a black background in your css files.

    You might want to offer the option to change the default or disable it.

    I removed the default body background tags from your css files and now my theme's default background settings show for the moment until the images load.

    Thanks for the great plugin!

    http://wordpress.org/extend/plugins/wp-supersized/

  2. epatience
    Member
    Posted 2 years ago #

    MasterK...help a noob...which css file in teh wp-supersize folder and what line of code? I have the same problem

    Yes, the tool should have the option to change the default load colour.

  3. Michael Aronoff
    Member
    Posted 2 years ago #

    In WordPress go to "Plugins", then "Editor".

    Choose WP-Supersized in the upper right corner and click "Select".

    Then Click on "wp-supersized/css/supersized.css" (you will need to make sure this is editable on your ftp site or else make the change on your PC and then ftp up the change)

    There you will see the backgound set to black. Remove the background css altogether or specify another color.

    Do the same for "wp-supersized/css/supersized.core.css"

    If you are too Noob to get CSS then you need to hope the Plugin includes this option at some point.

  4. epatience
    Member
    Posted 2 years ago #

    MasterK...thx.

    I appreciate you taking the time.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Supersized
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.